Club Subaru Todocamino

El club de usuarios de los Subaru más offroad.

Hola a todos

 

Aunque soy miembro del club de hace tiempo, digamos no soy un proactivo, mas soy de seguir el foro.

Comentaros que tengo un tribeca con mas de 5 años, pronto cumplira 6 y estoy muy contento de él, tiene 159.000 km y esta muy entero.

Hace unos dias ha empezado un pequeño peregrinaje por el concesionario, pues marco una averia y conectado a la "maquina", me diagnosticaron cambio de catalizadores y sondas lambda, estamos hablando de casi 4000€ del alma.

Personalmente no soy mecánico pero entiendo que cambiar todo el sistema es acierto seguro y demuestra el gran desconociemto sobre este vehiculo del concesionario, asimismo no me dan ninguna otra opción, como seria regenerar los catalizadores, probar que tal, luego las sondas, o al reves,  estoy un poco desalentado.

Mi consulta va por si alguno de ustedes ya paso por esta prueba y que experiencia puede compartir conmigo.

 

Gracias a todos por vuestro tiempo

 

 

Kosimo

Visitas: 408

Respuestas a esta discusión

lo primero es saber si realmente son los catalizadores o son las sondas pre o post catalizador......

Mira en un taller de confianza a ver que te dicen, y una vez detectada la averia real, ya se mira si cambiar, regenerar......etc

Pues yo te cuento mi experiencia y luego sacas tus propias conclusiones.

Tengo Un Outback del 2006 con 216000 km y hace 6 meses empezó a encenderse la luz de fallo de motor con el código p0420 (fallo del catalizador).

Empecé cambiando la sonda lambda que va después del catalizador (yo mismo 120€ en internet) parece que es la que antes se estropea y la más barata.

Siguió dando problemas y además el coche daba tirones a altas velocidades.

lo llevé a mi taller "de confianza" con intención de desmontar los catalizadores y regenerarlos pero el mecánico me cambió la otra sonda lambda (375€)

Me fuí de vacaciones y el coche iba claramente a peor.

Al final el problema era...

Las bujías.

El mecánico que me las cambió me dijo que la luz de fallo motor es porque al no funcionar bien las bujías, no se quema la gasolina y pasa al escape, produciendo un falso fallo de catalizador.

Las cambié, y llevo 5000 km sin ningún problema.

Con ésto no quiero decir que el problema sea el catalizador, quiero decir que a veces de dan un "estacazo" y no se resuelve el problema y se te queda cara de vaca mirando al tren.

Saludos

La verdad es que es fácil que con esos kilómetros te falle alguna bujía aunque imagino que las habrás cambiado ya.
Llévalo a un taller de confianza y que te las revisen.

Ya nos dirás en que queda la cosa. Suerte.

si falla una bujia, la ecu la detecta y te envia un error al cuadro.......

Pues, yo diria que deben estar cambiadas a los 120.000 km, creo, pero en este moemnto dudo de todo, voy a comprobar lo de las bujías y comentare.

 

Por otro lado, si  puedo decir que las emisiones que he encontrado un par de talleres que regeneran catalizadores a precios mucho mas economicos que los del "entendido concesionario",  ellos me han comentado que no es necesario cambiar los · catalizadores, normalmente se cambian 2 (salida del motor), porque el 3º, es el de las emisiones de CO2, y si el vehículo esta dentro de normas, no es necesario.  También me han comentado en este taller, que este modelo da este tipo de problemas en bastantes unidades.

Pasare a un taller que conozco y comprobare el tema bujías,  os continuare informando.

Gracias a todos

Hola de nuevo

 

Bueno, despues de una revisión en un taller de "confianza", hemos vuelto a cambiar las bujías, leva 2 semanas y no ha iniciado  el "circo" de aviso.

 

De todas maneras he conseguido un taller que desactivan el aviso, por si acaso, también he encontrado talleres que regeneran los catalizadores a precios mucho menores que "los originales".

 

Si alguién necesita información no dude contactar conmigo.

 

Espero poder continuar el hilo en un par de semanascon el reporte del momento.

El "circo" lo son por desgracia muchos talleres en este pais.

Hola Kosimo.

Estoy siguiendo tu post.

Me podrias indicar talleres para la regeneración de los catalizadores?

Gracias, saludos

Kosimo dijo:

Hola de nuevo

 

Bueno, despues de una revisión en un taller de "confianza", hemos vuelto a cambiar las bujías, leva 2 semanas y no ha iniciado  el "circo" de aviso.

 

De todas maneras he conseguido un taller que desactivan el aviso, por si acaso, también he encontrado talleres que regeneran los catalizadores a precios mucho menores que "los originales".

 

Si alguién necesita información no dude contactar conmigo.

 

Espero poder continuar el hilo en un par de semanascon el reporte del momento.

has probado a cambiar la sonda lambda? hace milagros
yo tengo un obk h6 con +260000
y un tribeca con 255.000 sin problema, solo en el obk me daba el P0420, y los solucione cambiando sonda

luis cota dijo:

Hola Kosimo.

Estoy siguiendo tu post.

Me podrias indicar talleres para la regeneración de los catalizadores?

Gracias, saludos

Kosimo dijo:

Hola de nuevo

Hola Pelayo

Espero que todo bien.

Mi Tribeca es el 3.6 del 2007. Tiene ahora 170.000 km y no para de dar la famosa averia.

Segun entiendo por lo que me dices, cambiaste la sonda lambda sin tocar el catalizador?.

Podria ser la solución. No se si sabes como conseguir la referencia.

prueba a separar la sonda, del catalizador unos cm con un separador de bujias
o prueba tbm a trampearlo, poniendolle un condesador de microfaradio y una resistencia de ohm, comentaselo a tu mecanico

RSS

Buscador

¿Necesitas mas información?

Foros Amigos

..........................................................

© 2017   Creado por AMPc.   Tecnología de

Emblemas  |  Reportar un problema  |  Política de privacidad  |  Términos de servicio